Vaping101
https://ift.tt/eA8V8J
Vape won’t read Ohms. Showing weird syombols https://ift.tt/2ulWTYp

I woke up today to my Vaporesso Tarot Mini having weird issues. It keep saying Atomizer Short or High Atomizer. But it did this on 3 different tanks with 3 different coils. So I'm not convinced it's actually an atomizer issue but an issue with the mod itself. It's also flashing weird symbols on the first digit of the ohm reading. No idea what they mean or what they're trying to show me but they change constantly. Then also it sometimes just shows it at 0.00 ohms even though there's a tank with a coil connected.

Any help would be appreciative. Thanks!

https://i.redd.it/e75lp714q7911.jpg

https://i.redd.it/h6gauwfaq7911.jpg

Edit:

Seen another symbol pop up.

https://i.redd.it/womwhujnr7911.jpg

I woke up today to my Vaporesso Tarot Mini having weird issues. It keep saying Atomizer Short or High Atomizer. But it did this on 3 different tanks with 3 different coils. So I’m not convinced it’s actually an atomizer issue but an issue with the mod itself. It’s also flashing weird symbols on the first digit of the ohm reading. No idea what they mean or what they’re trying to show me but they change constantly. Then also it sometimes just shows it at 0.00 ohms even though there’s a tank with a coil connected.Any help would be appreciative. Thanks!https://ift.tt/2NFF9jq another symbol pop up.https://ift.tt/2L6M7MS

Submitted July 11, 2018 at 03:24AM by hartleyep
via reddit https://ift.tt/2NEberX}

Leave a Reply

Fill in your details below or click an icon to log in:

WordPress.com Logo

You are commenting using your WordPress.com account. Log Out /  Change )

Google+ photo

You are commenting using your Google+ account. Log Out /  Change )

Twitter picture

You are commenting using your Twitter account. Log Out /  Change )

Facebook photo

You are commenting using your Facebook account. Log Out /  Change )

w

Connecting to %s