Vaping101
https://ift.tt/eA8V8J
Aegis solo problem https://ift.tt/2UUUByj

So I bought Aegis Solo and Blotto Rta, and they were working perfectly for about 2 days. 20 minutes ago I decided to pop in my VTC5 which was lying around for about 6 months, and that's when the trouble began. Solo didn't like it and showed 0.00 Ohms in resistance so I assumed something must be wrong with the battery, so I swapped it again with brand new VTC6 (which worked for the last 2 days since I bought). Same story. Mod says coil not detected, UNLESS I unscrew the tank about 2/3 of the way, then it recognizes it and works normally. I checked the pin, it is spring loaded from both the atomizer side and battery side, and I really can't think of anything More that could've caused it. Any ideas? I'd be grateful for any help! Anyone experienced similar situation?

So I bought Aegis Solo and Blotto Rta, and they were working perfectly for about 2 days. 20 minutes ago I decided to pop in my VTC5 which was lying around for about 6 months, and that’s when the trouble began. Solo didn’t like it and showed 0.00 Ohms in resistance so I assumed something must be wrong with the battery, so I swapped it again with brand new VTC6 (which worked for the last 2 days since I bought). Same story. Mod says coil not detected, UNLESS I unscrew the tank about 2/3 of the way, then it recognizes it and works normally. I checked the pin, it is spring loaded from both the atomizer side and battery side, and I really can’t think of anything More that could’ve caused it. Any ideas? I’d be grateful for any help! Anyone experienced similar situation?

Submitted February 14, 2020 at 02:41PM by czegrubyjestem
via reddit https://ift.tt/39zZq48}

Leave a Reply

Fill in your details below or click an icon to log in:

WordPress.com Logo

You are commenting using your WordPress.com account. Log Out /  Change )

Google photo

You are commenting using your Google account. Log Out /  Change )

Twitter picture

You are commenting using your Twitter account. Log Out /  Change )

Facebook photo

You are commenting using your Facebook account. Log Out /  Change )

Connecting to %s