Vaping101
https://ift.tt/eA8V8J
Smok Novo 2 Pod burning too fast. https://ift.tt/3aYCqgA

Hello r/Vaping101. I've been vaping with pod systems ever since last year. I started with the Suorin Drop, then Smok Novo, and since August 2019, I've had the Smok Novo 2 and haven't had any issues with the battery. Lately I've been having issues about pods burning wayyyy too fast. I never let the pod empty, and always keep it over half level so the wick is always saturated. The first days are the best hits, specially the unforgettable morning rip, but in less than a week it gives a dry hit and starts to taste burnt and the loses quality in flavor.

Allow me to explain my vaping habits cause I keep getting shit on by my friends that also have the novo 2 but didn't burned the pod. I wake up (Sleep with the AC on, read that cold conditions can cause dry hits), and it's the only time I hit it till the auto shut-off happens. After that, I take less than 5 second hits. I use Salt Naked 100, 50VG/50PG and 50mg/ml, all the flavors, everything, I've been pretty loyal to that brand. I always get told not to hit it till auto shut-off but I've done it before so many times without burning the pod.

Last Saturday I bought the 1.4Ω Quartz coil, and had a 1.0Ω Mesh before that one (that also started to give weak hits before the 7 days mark), and not gonna lie the Quartz coil burned in two days after a dry hit during the morning rip (Didn't even finished the hit), and now it tastes slightly burnt (need to taste both a normal pod and my pod to notice the difference) with a super shitty buzz (I vape mainly because of the nicotine buzz). It started happening with my last liquid which was Salt Naked Mint (With mesh pod) and continued with Lava Flow (Quartz pod), before Mint I also had Lava Flow with a Mesh pod and never had this issue (Other than pod losing quality due to usage, but it lasted as long as the liquid did). And also had Really Berry with Mesh pod and didn't had the issue. I've been having this issue twice in a row now and I wanted to know what should I do to stop it from happening or at least make my pods last longer.

Thank you for reading and for your time.

Hello r/Vaping101. I’ve been vaping with pod systems ever since last year. I started with the Suorin Drop, then Smok Novo, and since August 2019, I’ve had the Smok Novo 2 and haven’t had any issues with the battery. Lately I’ve been having issues about pods burning wayyyy too fast. I never let the pod empty, and always keep it over half level so the wick is always saturated. The first days are the best hits, specially the unforgettable morning rip, but in less than a week it gives a dry hit and starts to taste burnt and the loses quality in flavor.Allow me to explain my vaping habits cause I keep getting shit on by my friends that also have the novo 2 but didn’t burned the pod. I wake up (Sleep with the AC on, read that cold conditions can cause dry hits), and it’s the only time I hit it till the auto shut-off happens. After that, I take less than 5 second hits. I use Salt Naked 100, 50VG/50PG and 50mg/ml, all the flavors, everything, I’ve been pretty loyal to that brand. I always get told not to hit it till auto shut-off but I’ve done it before so many times without burning the pod.Last Saturday I bought the 1.4Ω Quartz coil, and had a 1.0Ω Mesh before that one (that also started to give weak hits before the 7 days mark), and not gonna lie the Quartz coil burned in two days after a dry hit during the morning rip (Didn’t even finished the hit), and now it tastes slightly burnt (need to taste both a normal pod and my pod to notice the difference) with a super shitty buzz (I vape mainly because of the nicotine buzz). It started happening with my last liquid which was Salt Naked Mint (With mesh pod) and continued with Lava Flow (Quartz pod), before Mint I also had Lava Flow with a Mesh pod and never had this issue (Other than pod losing quality due to usage, but it lasted as long as the liquid did). And also had Really Berry with Mesh pod and didn’t had the issue. I’ve been having this issue twice in a row now and I wanted to know what should I do to stop it from happening or at least make my pods last longer.Thank you for reading and for your time.

Submitted April 08, 2020 at 07:29AM by elchicoplaya
via reddit https://ift.tt/34jdfCN}

Leave a Reply

Fill in your details below or click an icon to log in:

WordPress.com Logo

You are commenting using your WordPress.com account. Log Out /  Change )

Google photo

You are commenting using your Google account. Log Out /  Change )

Twitter picture

You are commenting using your Twitter account. Log Out /  Change )

Facebook photo

You are commenting using your Facebook account. Log Out /  Change )

Connecting to %s