Vaping101
https://ift.tt/eA8V8J
New sub ohn tank no taste https://ift.tt/333S5bn

Good mornings brothers and sisters,

So i’ve been vaping for a few years and never had such issue, let me explain my story:

I have been vaping a Nunchaku mod&tank for a few years already when one day i broke the mod by accident, so i went out and purchased a Aegis solo mod to go along with the nunchaku tank. So far so good

Then few weeks later, i install a new coil and it just goes bad after a single day.

Alright , shit happens i might not have primed it properly. I install a second coil , then a third , and another…. i went thru 5 coils in one week and it would either taste burnt or no taste at all.

Now i tought maybe the nunchaku tank is too old and wont sit the coils properly or something so i went out and bought a ORFR subohm tank and go home happy.

Fast forward last night i still have the same damn issue , not a burnt taste but no taste at all/ unpleasant taste

Now i have read every possible articles on burnt taste or no taste vape online: I made sure i primed my coils properly, i tried to “break in” the coils before giving up, i reset the settings on the aegis mod in case i accidently put bad settings, i cried, i tried different wattage.

I am coming to you guys because i dont know what else to try, could it be the mod that is defective ? its almost brand new !

What could cause the no flavour / burnt taste in all my coils ?

I apreciate any help , thank you guys

tl;dr i never had this issue before but now every single coil i install taste nothing until it tastes burnt

Good mornings brothers and sisters,So i’ve been vaping for a few years and never had such issue, let me explain my story:I have been vaping a Nunchaku mod&tank for a few years already when one day i broke the mod by accident, so i went out and purchased a Aegis solo mod to go along with the nunchaku tank. So far so goodThen few weeks later, i install a new coil and it just goes bad after a single day.Alright , shit happens i might not have primed it properly. I install a second coil , then a third , and another…. i went thru 5 coils in one week and it would either taste burnt or no taste at all.Now i tought maybe the nunchaku tank is too old and wont sit the coils properly or something so i went out and bought a ORFR subohm tank and go home happy.Fast forward last night i still have the same damn issue , not a burnt taste but no taste at all/ unpleasant tasteNow i have read every possible articles on burnt taste or no taste vape online: I made sure i primed my coils properly, i tried to “break in” the coils before giving up, i reset the settings on the aegis mod in case i accidently put bad settings, i cried, i tried different wattage.I am coming to you guys because i dont know what else to try, could it be the mod that is defective ? its almost brand new !What could cause the no flavour / burnt taste in all my coils ?I apreciate any help , thank you guystl;dr i never had this issue before but now every single coil i install taste nothing until it tastes burnt

Submitted September 06, 2020 at 03:28PM by snowman_ps4
via reddit https://ift.tt/2ZfoAm6}

Leave a Reply

Fill in your details below or click an icon to log in:

WordPress.com Logo

You are commenting using your WordPress.com account. Log Out /  Change )

Google photo

You are commenting using your Google account. Log Out /  Change )

Twitter picture

You are commenting using your Twitter account. Log Out /  Change )

Facebook photo

You are commenting using your Facebook account. Log Out /  Change )

Connecting to %s