electronic_cigarette
https://ift.tt/eA8V8J
Vaporesso Luxe Nano stopped working!! https://ift.tt/333Jwxu

Hey all,

I bought the Vaporesso Luxe Nano with internal battery about 6 months ago, worked great for about 2 months then stopped turning on completely. I've been using my first vape since but now that I have some time to kill with the long weekend I am trying to see if there is a way to revive it.

When I use my usual fast charger (which I used on it in the past no problem) absolutely nothing happens and the screen stays black. When I use a regular charger the screen powers up and shows its charging. The thing is it stays at 0% battery even after being plugged in for over an hour. I plugged it into my laptop and the charging screen also came up and my laptop installed the driver but my pc gave me a notice that it does not have enough output to charge to the device to a power level where the software can be accessed.

I am assuming the issue is battery related so I wanted to open up the device but I can not see any pin holes/assembly indicators on the housing. Has anyone else experienced this issue and resolved it? or does anyone know how to open up the device? I can't find any relevant info online :/

Thanks in advance!

Hey all,I bought the Vaporesso Luxe Nano with internal battery about 6 months ago, worked great for about 2 months then stopped turning on completely. I’ve been using my first vape since but now that I have some time to kill with the long weekend I am trying to see if there is a way to revive it.When I use my usual fast charger (which I used on it in the past no problem) absolutely nothing happens and the screen stays black. When I use a regular charger the screen powers up and shows its charging. The thing is it stays at 0% battery even after being plugged in for over an hour. I plugged it into my laptop and the charging screen also came up and my laptop installed the driver but my pc gave me a notice that it does not have enough output to charge to the device to a power level where the software can be accessed.I am assuming the issue is battery related so I wanted to open up the device but I can not see any pin holes/assembly indicators on the housing. Has anyone else experienced this issue and resolved it? or does anyone know how to open up the device? I can’t find any relevant info online :/Thanks in advance!

Submitted September 06, 2020 at 02:49AM by pablo_gs
via reddit https://ift.tt/2ZdRToX}

Leave a Reply

Fill in your details below or click an icon to log in:

WordPress.com Logo

You are commenting using your WordPress.com account. Log Out /  Change )

Google photo

You are commenting using your Google account. Log Out /  Change )

Twitter picture

You are commenting using your Twitter account. Log Out /  Change )

Facebook photo

You are commenting using your Facebook account. Log Out /  Change )

Connecting to %s