Vaping101
https://ift.tt/eA8V8J
Vaporesso Revenger X problem https://ift.tt/3bLr9RF

So, I've got this mod like a month ago and what I noticed is that sometimes when I turn it on or off, it doesn't vibrate(like it is supposed to). Do you think this could be dangerous in any way? It's just not doing it sometimes, I can't tell why, it's not often buy maybe once a week. And if I take out the batteries and put them back in the vibration works again. (Btw I also tried different vibration settings, they don't affect the power on/off vibration so it's not related to that).

So, I’ve got this mod like a month ago and what I noticed is that sometimes when I turn it on or off, it doesn’t vibrate(like it is supposed to). Do you think this could be dangerous in any way? It’s just not doing it sometimes, I can’t tell why, it’s not often buy maybe once a week. And if I take out the batteries and put them back in the vibration works again. (Btw I also tried different vibration settings, they don’t affect the power on/off vibration so it’s not related to that).

Submitted September 10, 2020 at 10:46PM by ykobi
via reddit https://ift.tt/3hj46ir}

Leave a Reply

Fill in your details below or click an icon to log in:

WordPress.com Logo

You are commenting using your WordPress.com account. Log Out /  Change )

Google photo

You are commenting using your Google account. Log Out /  Change )

Twitter picture

You are commenting using your Twitter account. Log Out /  Change )

Facebook photo

You are commenting using your Facebook account. Log Out /  Change )

Connecting to %s