electronic_cigarette
https://ift.tt/eA8V8J
Really weird problem with vaporesso gen and profile rdta. https://ift.tt/2FvWEUi

Hi,

So, the profile rdta finally hit Australian shores and I grabbed one quick smart. Problem is, the mod I use for tanks, the vaporesso gen, is not reading it right. I put it on my topside, that reads it perfectly. Can put other rdtas and tanks on the vaporesso no problem. I unscrew it, then put it back on immediately – I get the check atomiser graphic. Sometimes it reads the resistance at some wacky number between 0.5-0.10. Which made me think "maybe it's the coil" but I changed that a couple of times and am still getting the error.

What gives? Any and all advice is welcome.

Hi,So, the profile rdta finally hit Australian shores and I grabbed one quick smart. Problem is, the mod I use for tanks, the vaporesso gen, is not reading it right. I put it on my topside, that reads it perfectly. Can put other rdtas and tanks on the vaporesso no problem. I unscrew it, then put it back on immediately – I get the check atomiser graphic. Sometimes it reads the resistance at some wacky number between 0.5-0.10. Which made me think “maybe it’s the coil” but I changed that a couple of times and am still getting the error.What gives? Any and all advice is welcome.

Submitted September 15, 2020 at 01:09PM by StorminNorman
via reddit https://ift.tt/3iwTvC0}

Leave a Reply

Fill in your details below or click an icon to log in:

WordPress.com Logo

You are commenting using your WordPress.com account. Log Out /  Change )

Google photo

You are commenting using your Google account. Log Out /  Change )

Twitter picture

You are commenting using your Twitter account. Log Out /  Change )

Facebook photo

You are commenting using your Facebook account. Log Out /  Change )

Connecting to %s