Vaping101
https://ift.tt/eA8V8J
Giving up on my Gen Nano https://ift.tt/33DnfYA

The first day when I tried it, I immediately burnt 2 coils after letting it sit for 10 minutes without priming. My fault.

Then the third coil (1.2 ohm regular), I let it sit for a few hours while I slept. Woke up and it worked great. The next day, on the first hit and its burnt again.

4th coil, I primed it like how everyone told me to. I let it sit for 30 minutes while I drove to work. First hit and its burnt again.

Right now I'm just fucking frustrated and I think I've got a bad mod or bad batch of coils or something. I'm using Naked100's 50/50 VG PG if that's relevant.

The first day when I tried it, I immediately burnt 2 coils after letting it sit for 10 minutes without priming. My fault.Then the third coil (1.2 ohm regular), I let it sit for a few hours while I slept. Woke up and it worked great. The next day, on the first hit and its burnt again.4th coil, I primed it like how everyone told me to. I let it sit for 30 minutes while I drove to work. First hit and its burnt again.Right now I’m just fucking frustrated and I think I’ve got a bad mod or bad batch of coils or something. I’m using Naked100’s 50/50 VG PG if that’s relevant.

Submitted October 07, 2020 at 03:41AM by SaintComaDead
via reddit https://ift.tt/2GKvCso}

Leave a Reply

Fill in your details below or click an icon to log in:

WordPress.com Logo

You are commenting using your WordPress.com account. Log Out /  Change )

Google photo

You are commenting using your Google account. Log Out /  Change )

Twitter picture

You are commenting using your Twitter account. Log Out /  Change )

Facebook photo

You are commenting using your Facebook account. Log Out /  Change )

Connecting to %s