Vaping101
https://ift.tt/eA8V8J
Help: Vape not Firing https://ift.tt/2U8OQeI

I just recently bought a Vaptio Tyro pen kit after having a disposable vape for a few weeks as my first 'proper' vape and its not working at all. Set it up, saturated the coil, inserted it into the mod, put the tank on and it just doesn't fire at all. I fully charged it and it turns on, when i go to fire the light turns on so it's working but it just doesn't fire any help at all? For reference i tried switching coils and it fired for two pulls and then immediately went back to not firing at all.

I just recently bought a Vaptio Tyro pen kit after having a disposable vape for a few weeks as my first ‘proper’ vape and its not working at all. Set it up, saturated the coil, inserted it into the mod, put the tank on and it just doesn’t fire at all. I fully charged it and it turns on, when i go to fire the light turns on so it’s working but it just doesn’t fire any help at all? For reference i tried switching coils and it fired for two pulls and then immediately went back to not firing at all.

Submitted November 09, 2020 at 12:13AM by esxsw
via reddit https://ift.tt/3n1qyja}

Leave a Reply

Fill in your details below or click an icon to log in:

WordPress.com Logo

You are commenting using your WordPress.com account. Log Out /  Change )

Google photo

You are commenting using your Google account. Log Out /  Change )

Twitter picture

You are commenting using your Twitter account. Log Out /  Change )

Facebook photo

You are commenting using your Facebook account. Log Out /  Change )

Connecting to %s