electronic_cigarette
https://ift.tt/eA8V8J
Uwell Koko 1.2 Ohm Pod No Flavour? https://ift.tt/3axCpm2

Hi everyone,

I've been running Uwell Caliburn for about a year now and for the most part I love it.

However, I've just swapped out my old pod that was on its way out for a new one (I'm using the Koko 1.2 Ohm pods since I prefer them) and there is absolutely no flavour to the smoke. I'm using a 50/50 Nic salt that is Mojito flavoured and I get the the tiniest trace of the mint aftertaste but no flavour at all aside from that.

I've used this salt since having the Caliburn and its normally on rotation with one or two other flavours. It's definitely not vapours tongue or a bad batch of salt since I can still get a good hit on the pod I just replaced even though its on its way out. I also primed it how I always do which is pop some liquid in up to the line and leave it a bit always 10 min+ to absorb it all but still nothing.

Was wondering if anyone else has had these problems, maybe Uwell have let their manufacturing standards slip since this is probably the 2nd or 3rd pod that's done this. I've also checked the anti-counterfeit code and it seems fine on that front.

Hi everyone,I’ve been running Uwell Caliburn for about a year now and for the most part I love it.However, I’ve just swapped out my old pod that was on its way out for a new one (I’m using the Koko 1.2 Ohm pods since I prefer them) and there is absolutely no flavour to the smoke. I’m using a 50/50 Nic salt that is Mojito flavoured and I get the the tiniest trace of the mint aftertaste but no flavour at all aside from that.I’ve used this salt since having the Caliburn and its normally on rotation with one or two other flavours. It’s definitely not vapours tongue or a bad batch of salt since I can still get a good hit on the pod I just replaced even though its on its way out. I also primed it how I always do which is pop some liquid in up to the line and leave it a bit always 10 min+ to absorb it all but still nothing.Was wondering if anyone else has had these problems, maybe Uwell have let their manufacturing standards slip since this is probably the 2nd or 3rd pod that’s done this. I’ve also checked the anti-counterfeit code and it seems fine on that front.

Submitted December 19, 2020 at 02:27AM by lifenotfilm
via reddit https://ift.tt/3mxqojc}

Leave a Reply

Fill in your details below or click an icon to log in:

WordPress.com Logo

You are commenting using your WordPress.com account. Log Out /  Change )

Google photo

You are commenting using your Google account. Log Out /  Change )

Twitter picture

You are commenting using your Twitter account. Log Out /  Change )

Facebook photo

You are commenting using your Facebook account. Log Out /  Change )

Connecting to %s