electronic_cigarette
https://ift.tt/eA8V8J
Burning though coils on Smok N19 https://ift.tt/37AVwK8

Hi guys – reaching out because I'm really stuck.

I have a Smok N19 vape kit, and use 0.6ohm coils – I always have and haven't had any issues previously.

I changed my coil, gave it plenty of time to soak and after 2 hits I just get an acrid burning taste. My first coil lasted 3 weeks (not a heavy user), the next one 1 week, last one 2 days and this one is less than a day old.

Anyone got any hints or tips? I've followed the usual FAQ's about making sure the coil is fully primed etc.

Hi guys – reaching out because I’m really stuck.I have a Smok N19 vape kit, and use 0.6ohm coils – I always have and haven’t had any issues previously.I changed my coil, gave it plenty of time to soak and after 2 hits I just get an acrid burning taste. My first coil lasted 3 weeks (not a heavy user), the next one 1 week, last one 2 days and this one is less than a day old.Anyone got any hints or tips? I’ve followed the usual FAQ’s about making sure the coil is fully primed etc.

Submitted December 21, 2020 at 03:57PM by gouplesblog
via reddit https://ift.tt/3h6ifkx}

Leave a Reply

Fill in your details below or click an icon to log in:

WordPress.com Logo

You are commenting using your WordPress.com account. Log Out /  Change )

Google photo

You are commenting using your Google account. Log Out /  Change )

Twitter picture

You are commenting using your Twitter account. Log Out /  Change )

Facebook photo

You are commenting using your Facebook account. Log Out /  Change )

Connecting to %s