electronic_cigarette
https://ift.tt/eA8V8J
Odd issue with coils https://ift.tt/3oH2G5b

Context: I've been vaping for 7 years, and wrapping my own coils on (mostly) kayfuns for the last 6 years. I'm no noob; I've never had this problem before, it only recently started happening over the last year. I've never changed the way I wrap my coils in all this time; they're always 28g kanthal A1, 6 wraps, comes in around 0.8-1.2ohm depending on my leg length and inner diameter (usually 2.5mm).

Lately, I've been experiencing huge variations in resistance. I always use VW mods, mostly different tesla's, an innoken from time to time; it's happening on all of them. Seems after every single drag, my resistance changes around anywhere from 1.0-3.0ohms. at first I thought it was something wrong with my mod; I'd checked for shorts, and couldn't find any. Post screws are nice and tight. Switched mods; same deal. Replaced both my innoken and Tesla mods with new ones; same deal. My battery wraps are undamaged.

The kicker; when I replace a coil, it works fine for the first day. The issue doesn't start until day 2 or 3 of a new coil. Now, admittedly, I probably put more wear on my coils than most; I chain vape and go through probably 10-20ml of juice a day, all of it with pretty high concentrations of malic or citric acid and some occasional sweeteners, so they get gunked up fairly quickly. Is it possible that the gunk is causing arcing between the coil and post? Has anyone ever seen this before? I've tried eliminating every variable I can think of, but the problem persists. It's driving me nuts having to clean my tank and replace the coil every 2 days.

Context: I’ve been vaping for 7 years, and wrapping my own coils on (mostly) kayfuns for the last 6 years. I’m no noob; I’ve never had this problem before, it only recently started happening over the last year. I’ve never changed the way I wrap my coils in all this time; they’re always 28g kanthal A1, 6 wraps, comes in around 0.8-1.2ohm depending on my leg length and inner diameter (usually 2.5mm).Lately, I’ve been experiencing huge variations in resistance. I always use VW mods, mostly different tesla’s, an innoken from time to time; it’s happening on all of them. Seems after every single drag, my resistance changes around anywhere from 1.0-3.0ohms. at first I thought it was something wrong with my mod; I’d checked for shorts, and couldn’t find any. Post screws are nice and tight. Switched mods; same deal. Replaced both my innoken and Tesla mods with new ones; same deal. My battery wraps are undamaged.The kicker; when I replace a coil, it works fine for the first day. The issue doesn’t start until day 2 or 3 of a new coil. Now, admittedly, I probably put more wear on my coils than most; I chain vape and go through probably 10-20ml of juice a day, all of it with pretty high concentrations of malic or citric acid and some occasional sweeteners, so they get gunked up fairly quickly. Is it possible that the gunk is causing arcing between the coil and post? Has anyone ever seen this before? I’ve tried eliminating every variable I can think of, but the problem persists. It’s driving me nuts having to clean my tank and replace the coil every 2 days.

Submitted January 30, 2021 at 09:44PM by Icarus_skies
via reddit https://ift.tt/2YHR4Et}

Leave a Reply

Fill in your details below or click an icon to log in:

WordPress.com Logo

You are commenting using your WordPress.com account. Log Out /  Change )

Google photo

You are commenting using your Google account. Log Out /  Change )

Twitter picture

You are commenting using your Twitter account. Log Out /  Change )

Facebook photo

You are commenting using your Facebook account. Log Out /  Change )

Connecting to %s