electronic_cigarette
https://ift.tt/eA8V8J
DNA 60 Rapid Battery Drain Issue https://ift.tt/3r5osAR

Hey everyone…..

I have a DNA60 mod I received free of charge in non-working condition, don't know how many owners it had before me, so having Evolv look at it is out of the question. One of the battery contacts was completely ruined due to long term juice contact and the other was missing.

I wired up an 18650 battery holder to the b- and b+ on the board just to do some testing on the board and make sure there weren't other lingering issues.

What I am noticing is, even when the DNA is in idling mode, it seems to consume the battery VERY fast. I have a 3500mah 10A Sanyo cell in there, fully charged, and after two days it drained the battery to nearly completely empty.

I have a lot of other DNA 40 and DNA 60 mods I've never experienced this sort of behavior with, so I was wondering if something could be faulty on the DNA board and causing the battery to drain more quickly than it otherwise would.

There isn't a whole lot of info on this sort of issue besides other DNA owners complaining about this, but I did see something on one Evolv forum post where someone added an insulator between the battery contact and body, and another from the same thread where someone who had that issue had a burnt capacitor. https://forum.evolvapor.com/topic/68755-dna75-draining-my-battery-overnight/

Does anyone here have any experience messing with the DNA board to resolve these kinds of issues?

Alternately, does anyone know the value of those larger surface mount caps?

Hey everyone…..I have a DNA60 mod I received free of charge in non-working condition, don’t know how many owners it had before me, so having Evolv look at it is out of the question. One of the battery contacts was completely ruined due to long term juice contact and the other was missing.I wired up an 18650 battery holder to the b- and b+ on the board just to do some testing on the board and make sure there weren’t other lingering issues.What I am noticing is, even when the DNA is in idling mode, it seems to consume the battery VERY fast. I have a 3500mah 10A Sanyo cell in there, fully charged, and after two days it drained the battery to nearly completely empty.I have a lot of other DNA 40 and DNA 60 mods I’ve never experienced this sort of behavior with, so I was wondering if something could be faulty on the DNA board and causing the battery to drain more quickly than it otherwise would.There isn’t a whole lot of info on this sort of issue besides other DNA owners complaining about this, but I did see something on one Evolv forum post where someone added an insulator between the battery contact and body, and another from the same thread where someone who had that issue had a burnt capacitor. https://ift.tt/2YrWbsd anyone here have any experience messing with the DNA board to resolve these kinds of issues?Alternately, does anyone know the value of those larger surface mount caps?

Submitted January 31, 2021 at 06:21AM by SupremeVegBeef
via reddit https://ift.tt/3t8LZCW}

Leave a Reply

Fill in your details below or click an icon to log in:

WordPress.com Logo

You are commenting using your WordPress.com account. Log Out /  Change )

Google photo

You are commenting using your Google account. Log Out /  Change )

Twitter picture

You are commenting using your Twitter account. Log Out /  Change )

Facebook photo

You are commenting using your Facebook account. Log Out /  Change )

Connecting to %s