electronic_cigarette
https://ift.tt/eA8V8J
Random Atomiser Short? (Zeus X II tank on Aegis X mod) https://ift.tt/36ycXdE

So I built a coil yesterday or the day before and it has been running fine but… just now I went to have a drag and it didn’t fire, I looked down at the screen just in time to see the atomiser short warning which didn’t process in my morning-brain until after I attempted another drag (which worked fine).
Why would this have happened? It seems fine now, would you recommend I rebuild? The mod is a good 6 months old and had a rough run, could that be related? Or is it just a build issue?

So I built a coil yesterday or the day before and it has been running fine but… just now I went to have a drag and it didn’t fire, I looked down at the screen just in time to see the atomiser short warning which didn’t process in my morning-brain until after I attempted another drag (which worked fine).Why would this have happened? It seems fine now, would you recommend I rebuild? The mod is a good 6 months old and had a rough run, could that be related? Or is it just a build issue?

Submitted February 01, 2021 at 12:28AM by ScomosHotGrandma
via reddit https://ift.tt/2L7ZwcT}

Leave a Reply

Fill in your details below or click an icon to log in:

WordPress.com Logo

You are commenting using your WordPress.com account. Log Out /  Change )

Google photo

You are commenting using your Google account. Log Out /  Change )

Twitter picture

You are commenting using your Twitter account. Log Out /  Change )

Facebook photo

You are commenting using your Facebook account. Log Out /  Change )

Connecting to %s