electronic_cigarette
https://ift.tt/eA8V8J
Coilart Azeroth RTA https://ift.tt/3ryJPuN

For some reason, my right coil wick keeps getting burnt in half but my left coil is fine, anyone have any ideas or suggestions on what I could be doing wrong? There isn't any hotspots and I have the cotton wicked through not loose but not super tight either, the cotton is barely touching the bottom of the juice well part so it isn't stuffed pack full of cotton where it can't feed up into the coil. Maybe I'm wicking it wrong or something? Using super flat prebuilt coils at .15 ohms running at 55 watts.

For some reason, my right coil wick keeps getting burnt in half but my left coil is fine, anyone have any ideas or suggestions on what I could be doing wrong? There isn’t any hotspots and I have the cotton wicked through not loose but not super tight either, the cotton is barely touching the bottom of the juice well part so it isn’t stuffed pack full of cotton where it can’t feed up into the coil. Maybe I’m wicking it wrong or something? Using super flat prebuilt coils at .15 ohms running at 55 watts.

Submitted February 08, 2021 at 02:36AM by Quavea_97
via reddit https://ift.tt/3tBqXwZ}

Leave a Reply

Fill in your details below or click an icon to log in:

WordPress.com Logo

You are commenting using your WordPress.com account. Log Out /  Change )

Google photo

You are commenting using your Google account. Log Out /  Change )

Twitter picture

You are commenting using your Twitter account. Log Out /  Change )

Facebook photo

You are commenting using your Facebook account. Log Out /  Change )

Connecting to %s